[CD3.55] Hispared cant create account

DarkSide Mir3
Legend Of Mir 3 HispaRed

Alecs

🃁🂱🂡🃑
Staff member
Moderator
Jan 10, 2009
1,576
127
125
Europa
Server is online.

I don't think you can use a name with a space in it.
 

Alecs

🃁🂱🂡🃑
Staff member
Moderator
Jan 10, 2009
1,576
127
125
Europa
Had no space in it, also tried 2 different names
Maybe the button is not working because you're running it in windowed mode and your desktop is set up to 32 bits colors. Try fullscreen.
 

Ardbeg

Golden Oldie
Golden Oldie
Aug 8, 2004
2,914
51
155
Southern England
Thought I'd look at the server and I get the same screen at the start too.
Doesn't seem to be anywhere to change the view.
No settings in config either.
Shame.
Post automatically merged:

Managed to create a char and get in game but the game itself is also showing a split screen and the wrong res.
Changing to Win 7 mode helped on one of the exe but still not playable.
Do any Hisp ppl come on here ?
Post automatically merged:

As crazyerik says above, setting it to 16bit works.
I set the exe files in the game directory to run at 16bit mode and it runs fine with correct alignment.
Not sussed how to get to full screen yet.

In game windows don't show.
 
Last edited:

CraZyEriK

Golden Oldie
Golden Oldie
Jan 23, 2006
925
51
115
Bichon Province
Thought I'd look at the server and I get the same screen at the start too.
Doesn't seem to be anywhere to change the view.
No settings in config either.
Shame.
Post automatically merged:

Managed to create a char and get in game but the game itself is also showing a split screen and the wrong res.
Changing to Win 7 mode helped on one of the exe but still not playable.
Do any Hisp ppl come on here ?
Post automatically merged:

As crazyerik says above, setting it to 16bit works.
I set the exe files in the game directory to run at 16bit mode and it runs fine with correct alignment.
Not sussed how to get to full screen yet.

In game windows don't show.
u can check their discord to find ppl to play, is 90% spanish players so, have luck ^^
 
  • Wow
Reactions: zedina

Alecs

🃁🂱🂡🃑
Staff member
Moderator
Jan 10, 2009
1,576
127
125
Europa
@Ardbeg there's a checkbox in your launcher that is probably checked. If you uncheck it the game will launch in full screen mode.