Port Forwarding issue with virgin hub 3.

DarkSide Mir3

brcarter1

Dedicated Member
Dedicated Member
Loyal Member
Jun 6, 2013
71
4
35
Kent
Hello! Been trying to figure this out myself a while now, when i was on sky never had this issue, have recently switched to virgin and i have set up the ports 7000 and done inbound/outbound rule. yet people cant connect to my server. i have read there has been some issues with port forwarding with the virgin hub 3. if any1 is on virgin with the hub 3 and has got there ports open id really appreciate the help, Many thanks.
 

brcarter1

Dedicated Member
Dedicated Member
Loyal Member
Jun 6, 2013
71
4
35
Kent
  • Thread Starter Thread Starter
  • #3
have you allowed it through your firewall?
Yeah I have, done exactly the same as i did when i was on sky not long ago was fine with them, only difference is my broadband provider, for some reason its showing ports not open.
 

Far

tsniffer
Developer
May 19, 2003
17,394
602
351
  • Most Helpful 2019
  • Most Popular 2018
  • Most Helpful 2018
  • Most Helpful 2017
  • Most Helpful 2015
  • Most Popular 2015
Tried something like this?


Then it'll tell you if its your router config, or the computer you've got the server on.
 

brcarter1

Dedicated Member
Dedicated Member
Loyal Member
Jun 6, 2013
71
4
35
Kent
  • Thread Starter Thread Starter
  • #5
Tried something like this?


Then it'll tell you if its your router config, or the computer you've got the server on.
Error: I could not see your service on **.**.***.*** on port (7000)
Reason: Connection timed out
 

Xander

Pantie Sniffer!
Developer
Oct 20, 2003
2,732
50
195
Sheffield
  • Best Newcomer 2018
I had issues with the Virgin hub too so now I just use it as the entry point in Slave mode or whatever they call it, which feeds into a Netgear Nighthawk.
 

brcarter1

Dedicated Member
Dedicated Member
Loyal Member
Jun 6, 2013
71
4
35
Kent
  • Thread Starter Thread Starter
  • #8
I had similar problem, make sure your firewall is enabled and not turned off.
It is enabled mate >_<
I had issues with the Virgin hub too so now I just use it as the entry point in Slave mode or whatever they call it, which feeds into a Netgear Nighthawk.
I have no idea how to set that up lol :D
 

Tai

NOTORIOUS
Staff member
Administrator
May 11, 2003
13,202
1,187
316
United Kingdom
  • Biggest Carrot Jockey 2019
  • Best Moderator 2012
  • Biggest Spammer 2011
  • Best Moderator 2011
I dare say there's lots of guides out there for your specific router? Otherwise call tech support if you're struggling that much