[Zircon] The game opens but is not playable

Legend Of Mir 3 HispaRed

Kitten

LOMCN Rookie
Sep 21, 2018
13
0
3
Hi folks, I need your expertise.
I'm trying to run Mir3 on a freshly installed Win10 and so far I have installed following:
- Dot Net 3.5
- DirectX 8.0 runtime
- Slim DX runtime
- DX 10 SDK
I have also made sure that pesky windows Defender doesn't look into Mir3 folder.

Please see the effect on the picture below.
What am I missing guys?
Thanks in advance :)

EDIT:

I found an error log if it helps to troubleshoot.

System.NotImplementedException: Not Implemented Exception: Method Process(Library.Network.ServerPackets.DefaultNPC).
at Library.Network.BaseConnection.ProcessPacket(Packet p)
at Library.Network.BaseConnection.Process()
State = {X=0,Y=0,Width=1366,Height=768}
System.NotImplementedException: Not Implemented Exception: Method Process(Library.Network.ServerPackets.MerchantUpdate).
at Library.Network.BaseConnection.ProcessPacket(Packet p)
at Library.Network.BaseConnection.Process()
State = {X=0,Y=0,Width=1366,Height=768}

2019-12-09 10_59_21-Legend of Mir III USA Client.jpg
 
Last edited:
Legend Of Mir 3 HispaRed

Fub4r

Dedicated Member
Dedicated Member
Jan 13, 2005
227
38
75
From that screenshot it looks like your tileset isn't loading, have you done a fresh install of the zircon client or are you using someone else's client?
 

Kitten

LOMCN Rookie
Sep 21, 2018
13
0
3
From that screenshot it looks like your tileset isn't loading, have you done a fresh install of the zircon client or are you using someone else's client?
... and that indeed was the solution to the problem. Originally I have downloaded the client to my PC and played the game for a while, then copied all to a portable drive to load it up on my daughters new laptop. Something had to go wrong while copying to the drive and the client got corrupt.

Sorted now.

Thanks a lot guys.