What are the requirements to play Zircon?

gargus

Dedicated Member
Dedicated Member
Sep 7, 2004
239
0
62
...
Hello, I keep having the same issue whenever I download Zircon on a new device, the game doesnt start neither with launcher, nor with game.exe. I can't seem to find a full list of apps that are required to do so. I managed to find these: .net 3.5, VC redistributable and slimDX SDK, but there must something else required as the client doesn't start with those installed. Please help :(
 
Your banner could be here!

Alecs

SPQR
Staff member
Super Moderator
Jan 10, 2009
2,731
1
725
201
Europa
You need all these dependencies installed: mirfiles.com/resources/mir3/Zircon/ZirconClientDependencies.zip

mirfiles as user and password